Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Problem with LMS 2.6

Hi

Below are the problems we are facing in the LMS,

1) Inventory failure:

Inventory failed - 71 devices

Inventory success - 421 devices

While checking the credential verification report it is showing Wrong credentials. But for this same device config backup has been taken successfully. Also chassis view is working. But for Inventory alone it is getting failed. For more details refer the error snap shot

2) Config archive:

Failed - 55

Success - 271

For many device i have cross checked the credentials, reachability and able to telnet from the LMS. But failed to take config backup. Also Chassic view is working for this same device.

3) ASA problem:

After adding the ASA5520 in the common services it is not updated in the Resource manager essentials. So as discussed with we tried to upgrade the RME from 4.0.5 to 4.0.6. But unable to upgrade. The error we got is CCO login is not valid.

Kindly revert at the earliest.

3 REPLIES
Cisco Employee

Re: Problem with LMS 2.6

Each of these issues belong in separate threads. I'll address the inventory issue here.

Inventory collection uses SNMP only. Config collection can use SNMP, telnet, SSH, etc. If inventory is failing, make sure your SNMP credentials are valid in DCR for these devices. You may also be seeing a bug with inventory collection. One such bug is fixed in RME 4.0.6. However, these are still a few present. In order to determine what is the root cause of the problem, post the IC_Server.log after performing an inventory collection for one of the failing devices.

New Member

Re: Problem with LMS 2.6

Hi

plse address this issue for ASA as well

as it is no showing in RME list the curent version for RME is 4.0.5 which supports ASA. when we are installing package for ASA FROM DEVICE UPDATE . IT IS GENERATING ERROR. PLSE FIND THE SCREEN SHOT FOR THE SAME.

Regards

Vaibhav

Cisco Employee

Re: Problem with LMS 2.6

I want to keep issues separate so I don't lose track. Please start a new thread for the ASA problem.

121
Views
0
Helpful
3
Replies
CreatePlease login to create content