Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Problem with NetConfig Adhoc task

I have RME4.1.1. I can't open Adhoc>Add Instance... The Windwos too small (s. Attachment).

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: Problem with NetConfig Adhoc task

That's what I thought. This is a bug I found when doing ZFS testing. Unfortunately, since LMS 3.0.1 isn't officially supported on ZFS, I cannot provide you a patch. I do, however, have a patch for LMS 3.1.

There is a workaround, though. Copy /opt/CSCOpx/MDC/tomcat/webapps/rme/WEB-INF/lib/pkgs to some other file system. Then delete /opt/CSCOpx/MDC/tomcat/webapps/rme/WEB-INF/lib/pkgs. Then, copy the directory back from the other file system. Restart dmgtd, and you should be able to use Netconfig.

For the record, the bug is CSCsr13209.

6 REPLIES
Cisco Employee

Re: Problem with NetConfig Adhoc task

First, it looks like your locale is not US English. Set your client locale to US English, then try configuring IE to open new windows as new windows (instead of tabs). If that doesn't work, try Firefox 2 to see if this is a browser issue. Also, on what platform is the server running?

New Member

Re: Problem with NetConfig Adhoc task

I have the same problem with the US English client with IE (s. Attach2.jpg) configuring to open new windows as new windows (instead of tabs)and Firefox.

Server running on Solaris platform.

Cisco Employee

Re: Problem with NetConfig Adhoc task

Do you have LMS installed on ZFS?

New Member

Re: Problem with NetConfig Adhoc task

Yes,we have LMS installed on ZFS

Cisco Employee

Re: Problem with NetConfig Adhoc task

That's what I thought. This is a bug I found when doing ZFS testing. Unfortunately, since LMS 3.0.1 isn't officially supported on ZFS, I cannot provide you a patch. I do, however, have a patch for LMS 3.1.

There is a workaround, though. Copy /opt/CSCOpx/MDC/tomcat/webapps/rme/WEB-INF/lib/pkgs to some other file system. Then delete /opt/CSCOpx/MDC/tomcat/webapps/rme/WEB-INF/lib/pkgs. Then, copy the directory back from the other file system. Restart dmgtd, and you should be able to use Netconfig.

For the record, the bug is CSCsr13209.

New Member

Re: Problem with NetConfig Adhoc task

Thank you, although we have the LMS 3.0.1, this Workaround has helped

142
Views
0
Helpful
6
Replies
CreatePlease to create content