Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Problem with UTracking acquisition

I've have a lot of duplicate lines in the result of UserTracking acquisition. The only change is the LastSeen field (not the same date or time).

The acquisition takes a very long time, for example :

Last acquisition type Major

Acquisition start time 29 Oct 2005, 15:00:00 CEST

Acquisition end time 30 Oct 2005, 10:05:04 CET

And the result shows :

Number of duplicate MAC 55562

Number of duplicate IP 44175

???

Have you an idea about my problem?

Thanks

6 REPLIES
Red

Re: Problem with UTracking acquisition

Looks like you are running into bug id CSCsb22036:

same records present several times in user tracking

The fix is included in Campus Manager 4.0(3) which is part of LMS 2.5.1 (to be released within a month or so)

New Member

Re: Problem with UTracking acquisition

I have very similar issue. My UT database has over 300,000 entries although I only have about 3000 hosts on the network. Data with "Last Seen" since the first day of installation are still in the database. But regular user acquisition does not take very long time (about 10 minutes for a major acquisition). I tried to configure end host delete interval and manually delete the entries from there, but it does not work. I also tried to use the command "perl reinitdb.pl -ut" to erase the UT database. But the CLI actually did nothing after running for over 4 hours, and I have to kill the process and restart ANI server manually. It seems that nothing can be done to purge the UT database.

Do you think I'm hit by the same bug? Anything else we can do before SP3 is available?

I'm running Campus Manager 4.0 SP2 on a Win2K server.

Thanks.

Red

Re: Problem with UTracking acquisition

A patch is available from TAC.

New Member

Re: Problem with UTracking acquisition

I am having the same problems. Some 12000 duplicate IP addresses.

How do I get hold of this patch, is it available yet ?

Red

Re: Problem with UTracking acquisition

Yes, the patch is available. Please contact Cisco TAC>

Cisco Employee

Re: Problem with UTracking acquisition

This is a known bug: CSCsb22036. You should open a TAC service request to get the patch.

131
Views
0
Helpful
6
Replies
CreatePlease to create content