Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Problems configuring a Cisco 2511

Hi,

I just bought a 2511 since I started studying for CCNA recently, but I'm having trouble getting it to work.

I've tried most of the options on Internet and in the Cisco technotes, but obviously I'm doing something wrong.

Each time I try to go to the console of one of my other routers I get:

Trying 7th (10.1.1.7, 2007)...

% Connection timed out; remote host not responding

This is my current config:

Current configuration : 1599 bytes

!

version 12.1

no service single-slot-reload-enable

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname R2511

!

logging rate-limit console 10 except errors

!

ip subnet-zero

no ip finger

no ip domain-lookup

ip host 1th 2001 10.1.1.1

ip host 2th 2002 10.1.1.2

ip host 3th 2003 10.1.1.3

ip host 4th 2004 10.1.1.4

ip host 5th 2005 10.1.1.5

ip host 6th 2006 10.1.1.6

ip host 7th 2007 10.1.1.7

ip host 8th 2008 10.1.1.8

!

!

!

interface Loopback0

ip address 10.1.1.200 255.255.255.0

!

interface Ethernet0

no ip address

shutdown

!

interface Serial0

no ip address

shutdown

!

interface Serial1

no ip address

shutdown

!

ip classless

no ip http server

!

!

!

!

!

line con 0

transport input none

line 1

session-timeout 10

location 1th

no exec

exec-timeout 0 0

transport input all

stopbits 1

line 2

session-timeout 10

location 2th

no exec

exec-timeout 0 0

transport input all

stopbits 1

(line 3-8 removed )

line 9 16

line aux 0

line vty 0 4

!

end

Does anybody have suggestions?

1 ACCEPTED SOLUTION

Accepted Solutions
Purple

Re: Problems configuring a Cisco 2511

How are you getting to these other addresses you have nothing configued on any of your ethernet or serial ports to get to these other addresses . If you are jsut trying to get to the devices hung off the console cables at the prompt try just typing 1th or 2th then hit enter and see what happens . You would not be able to telnet to these the way you have it setup .

3 REPLIES

Re: Problems configuring a Cisco 2511

hi

On your console config its configured as transport input none,u need to change that to transport input all or transport input telent.

also your line vtys arent configured properly,do enter password and login under line vty 0 4.

!

line vty 0 4

password cisco

login

!

regds

Purple

Re: Problems configuring a Cisco 2511

How are you getting to these other addresses you have nothing configued on any of your ethernet or serial ports to get to these other addresses . If you are jsut trying to get to the devices hung off the console cables at the prompt try just typing 1th or 2th then hit enter and see what happens . You would not be able to telnet to these the way you have it setup .

New Member

Re: Problems configuring a Cisco 2511

Thanks,

The problem was that I should have used the loopback-ip.

It's working now.

157
Views
0
Helpful
3
Replies