Cisco Support Community
Showing results for 
Search instead for 
Did you mean: 
Community Member

problems while WDS is enabled


My wireless network consists of root-bridge (aironet 1240), up to 10 WGB connected to it, one WDS AP ant WLSE for management. The problem is, when I enable WDS service on root-bridge. After that, my WGB`s are not reachable and root-bridge responds to ICMP poorly, but reachable through SSH. Is this kind of problem familiar for somebody?


Re: problems while WDS is enabled

I think you can get more subject matter experts' attention at the Wireless Mobility subforum:

But out of curiosity:

1) Is the "one WDS AP" the same as the 1240 root-bridge?

2) What are your goals for enabling WDS on the root-bridge? Is it for achieving Layer 3 mobility?

3) How did you enable WDS service on the root-bridge? Screen shots of the GUI or CLI would help.

4) What's the IOS version on the root-bridge?

Community Member

Re: problems while WDS is enabled

thanks for reply,

1) no, root-bridge and WDS AP are not the same AP.. there are two different devices

2) WDS is for management with WLSE. (manage configurations, firmwares, maybe radio management)

3) I enable WDS simply through GUI.. AP is registered with WDS, and system worked for about 2 months, only two weeks ago something crashed.

4) I tried 2 versions of IOS.. now is the latest one.

Community Member

Re: problems while WDS is enabled

so the problem is solved. It was auto discovery of WDS AP. When connection is lost to WDS
AP, AP tries to find it and kills data transfer.

WDS AP now is entered staticaly and everything works fine. Of course, there is a limitation with backup WDS AP.

CreatePlease to create content