Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Problems with LMS 2.5 December SP 3

I have tried MANY times to install, but I always get hung on a locked file MSVCP70.DLL. I have killed every single killable service and process, and I am STILL having the install saying this file is locked. I need the fixes in this patch and this is in my way.

They just posted this software, has anybody else ran into this problem?

Also just as general commentary, my impression of late is most of the ciscoworks stuff does not get adequatley tested before release. I think LMS 2.5 is a good case in point of this. I have had nothing BUT problems with it. The biggest being the sucky snmp3, current ssh support with IOS and ciscoworks. You would think for a company supposedly tha tis a pro at security they would get it together on this. I have YET to get ciscoworks to do it's management functions in a secure manner. Moslty due to ciscoworks lack of current snmp3 or SSH support. Anybody else frustrated with this thing?

1 REPLY

Re: Problems with LMS 2.5 December SP 3

I think MSVCP70.DLL comes from MS Visual Studio .Net. So which OS do you have and is there .Net running ? If you have .NET running can you stop or uninstall it? It´s just a guess but perhaps that resolves your problem. LMS 2.5 does not rely on .NET.

93
Views
0
Helpful
1
Replies
CreatePlease login to create content