Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Processes MACUHIC, UTLITE, WlseUHIC, ANIServer, UTManager are down

Hi all, not sure if anyone has run into this problem before, but I'm having an issue with my CiscoWorks 4.0.1 software app. When I look at Critical Message Window I see the following mesages. "Processes MACUHIC, UTLITE, WlseUHIC, ANIServer, UTManager are down" Any help would be appreciated.

James

5 REPLIES
Hall of Fame Super Silver

Processes MACUHIC, UTLITE, WlseUHIC, ANIServer, UTManager are do

Is this a new installation in which these processes have never worked or one that was previously working and has just now developed the errors?

If the first case, please examine the installation log (in the c:\ top level folder on Windows) for report of errors or failures during installation.

If the second case, have you tried a manual start of the processes?

In either case is the problem persistent across application server shutdown / restart? (i.e. "net stop crmdmgtd" then "net start crmdmgtd" then wait 15-20 minutes for all processes to start successfully)

New Member

Processes MACUHIC, UTLITE, WlseUHIC, ANIServer, UTManager are do

This isn't a new install and the processes were working at one point. I have tried a manual restart and a reboot of the server and neither helped.

New Member

Processes MACUHIC, UTLITE, WlseUHIC, ANIServer, UTManager are do

I've found this to be a common error message in the logs of the processes that are having a problem. "Error: could not open `D:\PROGRA~1\CSCOpx\lib\jre\lib\jvm.cfg' The actual path of the cfg file looks to be in the D:\PROGRA~1\CSCOpx\lib\jre\lib\i386 location. Not sure if this is the reason for the services not starting or it can be fixed without reinstalling.

Hall of Fame Super Silver

Re: Processes MACUHIC, UTLITE, WlseUHIC, ANIServer, UTManager ar

Hmmm. A shot in the (almost) dark comes to mind - Is your server setup to allow Java updates automatically? CiscoWorks is very dependent on Java behaving as expected (both on the server and client side). An unmanaged Java update could potentially "break" some Java-dependent bits - of which there are many.

When I was asking about manual process starts I was thinking from the LMS admin panel. (Admin > System > Server Monitoring > Processes.)

Finally, I note from the Admin Guide Table 3-2 that the processes you mention have the ANIdbengine process in common as a dependency. Is it running OK?

New Member

Processes MACUHIC, UTLITE, WlseUHIC, ANIServer, UTManager are do

The ANIdbengine is running. One thing I noticed when I looked at the aniserver.log this morning is this error message "Error: could not find a JVM". This message is different from the prior message "Error: could not open `D:\PROGRA~1\CSCOpx\lib\jre\lib\jvm.cfg'

381
Views
0
Helpful
5
Replies
CreatePlease to create content