Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

QoS PM http error when logging in

Hi All,

I've recently installed QoS PM 4.1 on our CiscoWorks server and ran the install to upgrade CS from 3.1 to 3.2 and then the QoS install.

I am now unable to logon to Ciscoworks - get an http 400 error.

Tried stopping and starting the web server service and the tomcat servlet but no joy. Also stopped and started the Ciscoworks Daemon Manager.

Checked the version of LMS portal and we have 1.0.1 - is this compatible with QoS 4.1 and CS 3.2?

Thanks in advance

2 REPLIES
Cisco Employee

Re: QoS PM http error when logging in

No, it sounds like something went wrong.  Did you have LMS installed on this server previously?  If so, you needed to upgrade to LMS 3.1, then install QPM 4.1.  At this point, you'll need to clean up your system.  Uninstall QPM and LMS, then install LMS, get it to 3.1, then install QPM 4.1.  Alternatively, you can install QPM 4.1 by itself on a clean server.

New Member

Re: QoS PM http error when logging in

Hi Joe,

Thanks for your reply.

I uninstalled QoS PM but if I try and uninstall LMS I also need to uninstall CS which basically means uninstall everything?

Tried to upgrade LMS to 3.2 but this also fails when trying to do the Backup of Ciscoworks!

Slightly confused as to the best way to tackle this. Obviously can't remove CiscoWorks but also need to get it working again.

Regards

218
Views
0
Helpful
2
Replies
CreatePlease to create content