Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Reinstall LMS 3.2

Our server that is currently running LMS 3.2 is going to have to be rebuilt.  That means that LMS 3.2 is going to be blown away.  The only thing I am interested in saving is the Config Archive in RME.  The LMS 3.2 was purchased as and upgrade from LMS 3.1 which was purchased as an upgrade from LMS 2.6.  Will I have to install each version of LMS until I get to 3.2?  TIA

6 REPLIES
New Member

Re: Reinstall LMS 3.2

What you Can do is running a fullbackup and copy the files off server.

When you have installed the same version you stop the deamonmanager and run the cli restore command.

In regards to installation you need two things.

1. The dvd or iso ( the installation media)

2. The licensefile

You can install the lms3.2 to start with and then All the different updates etc.

Allthough you need to know that that version is old and you should consider the latest version 4.2 aka Cisco Prime. Also consider the fact that you Can run it as an appliance by downloadning the ova file

Sent from Cisco Technical Support iPhone App

New Member

Re: Reinstall LMS 3.2

According to Cisco TAC,  I would have to start with LMS 2.6, then upgrade to LMS 3.1 and then finally install LMS 3.2.

Blue

Re: Reinstall LMS 3.2

Really? I thought it'd be only a matter of installing LMS 3.2 eval on the new host, and restoring your existing LMS 3.2's backup to it (very similar to the so-called "remote migration"). At least that's whatI recall having to move LMS to a different box due to external circumstances.

Cisco Employee

Re: Reinstall LMS 3.2

Hi Bob,

There may be some confusion. I checked with your License and it should work directly on LMS 3.2.

You can directly install LMS 3.2 and apply the license you have, it will work.

-Thanks

Vinod

-Thanks Vinod **Rating Encourages contributors, and its really free. **
New Member

Reinstall LMS 3.2

I just got off the phone with Cisco.  They said I have to start at LMS 2.6, then 3.1 and finally LMS 3.2.  Talk about confusion!

Reinstall LMS 3.2

Bob,

What Vinod told you: Been there. Done that. It works.

LMS 3 has 3.X licenses. They will work in any 3 version.

You can restore a 3.X or even a 2.6 backup.

Cheers,

Michel

355
Views
0
Helpful
6
Replies