Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Replaced old switch with C2640 and credential problem

Hello Community

I found something wrong with RME 4.0.3. Previously we have old switch and now we are migrating to new switch C2640.

After replacing old switches, RME can detect the OID difference and I manually update the OID.

Problem is when I generate the Credential report, all new switches reported failed even those items like SSH which I didn't choose to validate.

I even double check the settings of new switches by exporting csv and all SNMP, telnet, enable are correct.

I am just wondering whether RME actually go and collect inventory or just return me report saying all failed.

Any one got any idea how to troubleshoot this case? I have no clue already. :(

Best Regards

Kyaw

4 REPLIES
Cisco Employee

Re: Replaced old switch with C2640 and credential problem

Typically this happens when the device is not supported by RME. What is the sysObjectID of this switch?

Cisco Employee

Re: Replaced old switch with C2640 and credential problem

When you replaced this switch on the network, did you also remove the old switch from RME and the DCR and then add this new one?

Or did you leave it as it was in the DCR and then replace the switch on the network with the same settings such as hostname, IP, etc?

New Member

Re: Replaced old switch with C2640 and credential problem

I just leave it as it was as I feel that LMS should be fully automated one. I just change the hostname after discovered. IP address is same as network admin just replaced the device but config is same.

Do you think I should remove and learn it again? That would be painful as I need to reconfigure device name and grouping.. :(

Any thoughts?

Cisco Employee

Re: Replaced old switch with C2640 and credential problem

I would remove it and re-add the new switch. Although it might have the same hostname and IP address this is essentially a new device as its different hardware.

128
Views
0
Helpful
4
Replies
CreatePlease login to create content