Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Reports in LMS 3.0.1

Hello

I'm having problems running "Scheduled reports" whereas "immediate" reports run ok.

I've tried scheduling hardware reports and detailed device reports from RME and it shows as 'Failed' in the job browser.

It creates a folder within \Program Files\CSCOpx\files\rme\jobs\inventory\reports\jobs\ with 2 files in there which are:

  • jobnumber.log e.g "1975.log"
  • InventoryReportJob.obj

I've tried a schedule for once, 6-hourly and daily which all fail but immediate works fine.

Any Ideas ?

Many Thanks

4 REPLIES

Reports in LMS 3.0.1

Is the windows task scheduler service running?

Check if the casuser can use it

Cheers,

Michel

New Member

Re: Reports in LMS 3.0.1

Hello Michel

Before it wasn't even giving me an error message of why it was failing but I have added causer to the administrators group and now get the error message which states:

E-mail : Not Applicable
Selected Devices : R-xxxx
Report Publish Location : Not Applicable
Report Name : Hardware Report
Created at : Dec 09 2011 15:53:45 GMT
Reason for Failure : Authorization failure for mistrydi


Is there a user that needs to be set-up to run these reports and any ideas where this would be set.  I am currently logging into Ciscoworks successfully with my userid ?

Reports in LMS 3.0.1

Using the resetcasuser.exe sets the correct permissions.

You can try to cut the ACS integration to see if that is causing the problem.

Cheers,

Michel

New Member

Re: Reports in LMS 3.0.1

Hi Michel

I've had a chance to check this.

When I run the exe and select "Randomly generate causer password" it doesn't let me because we have a group policy and the password it sets doesn't mee the minimum requirements.   Unfortunately we're unable to break the ACS integration at this time.

I could reset the password manually but would this also set the correct permissions ?

Thanks

377
Views
0
Helpful
4
Replies
CreatePlease to create content