Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Resource Manager Essentials - Config Archival Status

Hi,

I could not able to succeed in Config Archival Status. I am getting the following error.

1. 10.10.X.X PRIMARY STARTUP Jan 01 2008 15:26:32 TELNET: Failed to establish TELNET connection to 10.10.X.X - Cause: Authentication failed on device 3 times.

2. 10.10.X.X PRIMARY RUNNING Jan 01 2008 15:26:34 TELNET: Failed to establish TELNET connection to 10.10.X.X - Cause: Authentication failed on device 3 times.

Kindly post your valuable recommendation inorder to solve this Issue.

Thanks,

Jahangeer

  • Network Management
1 REPLY
Cisco Employee

Re: Resource Manager Essentials - Config Archival Status

This error is almost always correct. The credentials for these devices is incorrect in DCR. Go to Common Services > Device and Credentials > Device Management, and re-enter the proper credentials in order for one to telnet and enable oneself on these devices.

Then, go to RME > Devices > Device Management > Device Credential Verification Jobs, and run a job to test the telnet and enable credentials for these devices to make sure they have been correctly entered.

135
Views
0
Helpful
1
Replies
This widget could not be displayed.