Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

RME 3.5

1) Can RME 3.5 have more then one database ID?

2) How do we create database ID in RME 3.5? How does it tied with SQL?

3) How do we connect CiscoWorks with another application which have CiscoWorks adapter to pull information (e.g. device configuration) from CiscoWorks?

1 REPLY
Cisco Employee

Re: RME 3.5

First, RME 3.5 is end of support. You should upgrade to LMS 2.6 or higher which includes RME 4.x.

I don't understand your first two questions. There is only one RME database, and it has a unique name and engine ID.

In general, direct connection to the RME database is not supported from third party applications. To what adapter do you refer?

101
Views
0
Helpful
1
Replies
CreatePlease to create content