Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

RME 4.0.3. - automated Config Fetch and PIX problem

Hello,

I noticed something in RME 4.0.3.

In RME > Tools > Syslog > Automated Actions there is system-defined automated action which is called Config Fetch. It collects configuration when it receives one of defined syslog mesasages. For PIX it tracks 111005 syslog message. When that message appears in syslog, RME starts collection of configuration using the following procedure:

It connects to the PIX using telnet/ssh and issues following commands:

conf t

no pager

exit

pager lines 0

disable

In log we can see this messages:

111007: Begin configuration: 192.168.201.202 reading from terminal

111008: User 'enable_15' executed the 'configure t' command.

111008: User 'enable_15' executed the 'no pager' command.

111005: 192.168.201.202 end configuration: OK

111008: User 'enable_15' executed the 'pager lines 0' command.

502103: User priv level changed: Uname: enable_1 From: 15 To: 1

111008: User 'enable_15' executed the 'disable' command.

With that procedure RME starts infinite loop of collecting configurations from PIX - it collects configuration by modifing configuration which initiates another collection of configuration and so on.....

Can somebody tell me if there is a way to change procedure for collecting configutation from the PIX? Or is there any other way in which that can be solved?

Regards!

1 REPLY
Silver

Re: RME 4.0.3. - automated Config Fetch and PIX problem

If you are using PIX running version 7, then you might be hitting the bug CSCsc15519.

180
Views
0
Helpful
1
Replies
CreatePlease to create content