Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

RME 4.0.6 bug CSCsq66458

Hello, recently I have a problem with Cisco 3800 config archive all routers with this model partially successful.Cisco TAC told me this is related to bug CSCsq66458.however my LMS v. 2.6 I can't get the patch, the patch is only for new LMS 3.1 the only solution is create empty Vlan.dat on all routers.I am wondering how this bug cause after using the same LMS for many years without any problem and now causing problem? LMS work with this model without vlan.dat now wont or this caused by any update.since all 3800 routers are critical and count almost 150 Mr.Joe please I need your feedback.

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: RME 4.0.6 bug CSCsq66458

The package needs to be copied to NMSROOT/MDC/tomcat/webapps/rme/WEB-INF/lib/pkgs after backing the original up to SharedDcmaIOS.zip.orig. Then, Daemon Manager needs to be restarted. Once that is done, the patch should work.

12 REPLIES
Cisco Employee

Re: RME 4.0.6 bug CSCsq66458

There is a patch available for 4.0.6 from the TAC, and the workaround is to either ignore the error, or create vlan.dat files on the flash of the affected devices.

Community Member

Re: RME 4.0.6 bug CSCsq66458

Thank you J. I am prefer the patch than configuring 150 devices. however the TAC Eng told me there no patch yet. Can I refer you to give me a patch? thank you so much.

Cisco Employee

Re: RME 4.0.6 bug CSCsq66458

No, I cannot provide the patch via the forum. You will need to get it from TAC.

Community Member

Re: RME 4.0.6 bug CSCsq66458

I am not saying to give me a patch on this forum. I am saying is that ok to refer your name for TAC Eng. you have told me there is available patch. the reason I said is he insisted to me there is no patch.

Thanks.

Cisco Employee

Re: RME 4.0.6 bug CSCsq66458

You can have your engineer contact me.

Community Member

Re: RME 4.0.6 bug CSCsq66458

Hi J. I got the patch from TAC Eng. actually that package is already on my CW. it was added when I did device package update from update center back a month ago. anyways my problem started actually after that day. may be co-incident.do you have any comment regarding this issue. Thanks!

Cisco Employee

Re: RME 4.0.6 bug CSCsq66458

If you received my patch, I know it works. The md5 checksum of my SharedDcmaIOS.zip is:

3c2bf140b542cde58e3f53111269622f

If that is the checksum on your SharedDcmaIOS.zip file, then you have my patch, and your problem must be something else. If not, then you need to install the version of SharedDcmaIOS.zip with that checksum.

Community Member

Re: RME 4.0.6 bug CSCsq66458

here is md5 check sum for patch I got, 3c2bf140b542cde58e3f53111269622f . So looks the same for me. maybe the issue is not related to this bug. I will contact the Eng. again. Thank you so much.

Cisco Employee

Re: RME 4.0.6 bug CSCsq66458

I don't know either, because I know the md5 from my patch is what I said it was. This isn't even the MD5 from my RME 4.1.1 version.

Community Member

Re: RME 4.0.6 bug CSCsq66458

Sorry, J. I have checked the parent zip, that I got a wrong checksum, I found another zip inside and check that one I got. the correct checksum 3c2bf140b542cde58e3f53111269622f.as I said I have checked the installed "sharedcmaios" file on my psu_download directory. that also has the same correct "checksum" I did the work around you guys suggested. create the empty vlan.dat on of my 3800 router. and successfully archived. that indicate actually the problem is related to this bug. however it's not work for me!!! what do you think if I delete this package from update center and re-installed it from this individual patch.may be last time when I download from update center something was wrong! is this bad idea? could corrupt other file? Thank you so much and sorry for my previous wrong information.

Cisco Employee

Re: RME 4.0.6 bug CSCsq66458

The package needs to be copied to NMSROOT/MDC/tomcat/webapps/rme/WEB-INF/lib/pkgs after backing the original up to SharedDcmaIOS.zip.orig. Then, Daemon Manager needs to be restarted. Once that is done, the patch should work.

Community Member

Re: RME 4.0.6 bug CSCsq66458

it's work!!! maybe the update center messed up the thing. the same package there but not working. for the future I am going to update manually. Thank you so....much!!!

288
Views
0
Helpful
12
Replies
CreatePlease to create content