Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

RME 4.0.6 --> 4.1.1

hi again,

LMS 2.6 / RME 4.0.6. I see there have been a number of updates released in Dec and Jan for RME. I tried installing these on Dec 18 with a negative result. LMS Software update now does not see any of the new packages. Last install attempt output attached.

thanks,

Marty.

5 REPLIES
Cisco Employee

Re: RME 4.0.6 --> 4.1.1

Your subject worries me. Did you download the RME 4.1.1 packages, and try to install them under RME 4.0.6? How exactly was this update done?

To be clear, if you installed RME 4.0.6, you have all of the latest IDU updates. The next IDU is scheduled for April.

New Member

Re: RME 4.0.6 --> 4.1.1

Hi Joe - correct (I dl'd the December 18 RME 4.1.1 packages, and try to install them under RME 4.0.6) - via Common Services / Device Update.

I picked up the fault because I tried to install CSCsm07832 bug fix which failed as I am not running RME 4.1.1.

Cisco Employee

Re: RME 4.0.6 --> 4.1.1

Assuming none of the packages successfully installed, you're fine. If any DID install, you will need to uninstall then reinstall and re-patch RME.

New Member

Re: RME 4.0.6 --> 4.1.1

ok good one. So to recap: forget trying to install any of the RME 4.1.1 packages on http://www.cisco.com/cgi-bin/tablebuild.pl/cw2000-rme for the meantime?

thanks,

Marty.

Cisco Employee

Re: RME 4.0.6 --> 4.1.1

Never, ever install packages intended for an RME version that does not match your currently installed major.minor version. This also goes for Common Services MDF versions.

140
Views
0
Helpful
5
Replies
CreatePlease to create content