Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

RME 4.1.0 and 3020 out-of-sync problem

Another thread here solved a lot of my out-of-sync problems (thanks!) but I have a few devices still giving me a headache. Removing and re-adding them to RME doesn't help, I still get 2 kinds of problems with my 3020 blade switches. "Startup config not available" and a config mismatch on the lines describing "ntp clock-period" (value mismatch) and "certificate self-signed 01 nvram:IOS-Self-Sig#3801.cer" in running but " certificate self-signed 01" in start-up.

I downloaded and installed all devices from cisco.com so I think I should have support for all that there is.

2 REPLIES

Re: RME 4.1.0 and 3020 out-of-sync problem

for the 'ntp clock-period' and 'certificate self-signed' you should add these commands under

RME > Admin > Config Mgmt > Exclude Commands

for the appropriate device types (take a look into the router group to see an example)

After that, an update archive job (with fetch startup-config checked) for these devices should be done and they should be removed from the out-of-sync report.

For the 'Startup-config not available' you should setup an explicit sync archive job (with fetch startup-config enabled) and then check the result of this job for a more detaile error message.

New Member

Re: RME 4.1.0 and 3020 out-of-sync problem

Sweet! Thanks mermel! I had no idea about the command exclusion feature, must have been asleep on CWLMS. Worked like a charm.

120
Views
10
Helpful
2
Replies