Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

RME 4.1.0 Inventory failinf for some devices

Hello,

I have RME 4.1.0 and just recently I am seeing some devices failing for the scheduled inventory. I manually did the inventory and got the error "RICS0001:Internal Error,unable to process the collected data from the device". Does anybody know how to fix this kind of problem.

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: RME 4.1.0 Inventory failinf for some devices

This looks like CSCsm97530 (though it could also be CSCso54489 if this device contains TenGigabit interfaces). Patches are available from the TAC for RME 4.1.1. It looks like you may also have some 3550s or 2950s running less than 12.1(19)EA1. If so, you will need to upgrade those switches before RME will be able to collect inventory from them.

5 REPLIES
Cisco Employee

Re: RME 4.1.0 Inventory failinf for some devices

This could be one of any number of bugs. Please post the IC_Server.log. Note: for any of the available patches, you will need to upgrade to LMS 3.0.1 first. That can be downloaded from http://www.cisco.com/cgi-bin/tablebuild.pl/lms301 .

New Member

Re: RME 4.1.0 Inventory failinf for some devices

Hi, I have a similar problem. I have managed to import all the devices from a csv file to LMS Common services. First problem, RME not automatically updating the device list from CS. Second problem, if I force the updation process, all the devices are remaining in Pennding state. What could have gone wrong??

Cisco Employee

Re: RME 4.1.0 Inventory failinf for some devices

Please start a new thread for your issue.

New Member

Re: RME 4.1.0 Inventory failinf for some devices

Hi Joe,

Here is the IC_Server.log file. Please confirm if this is a bug so I can proceed to upgrade.

Many thanks!

Cisco Employee

Re: RME 4.1.0 Inventory failinf for some devices

This looks like CSCsm97530 (though it could also be CSCso54489 if this device contains TenGigabit interfaces). Patches are available from the TAC for RME 4.1.1. It looks like you may also have some 3550s or 2950s running less than 12.1(19)EA1. If so, you will need to upgrade those switches before RME will be able to collect inventory from them.

186
Views
0
Helpful
5
Replies