Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

RME 4.1.1 RICS0001, Internal Error

Hello,

I am seeing a lot of devices having this problem in RME. I remember this had happened in the past but couldn't remember the resolution. Currently, I have 41 devices failing for device inventory. I have tried to look at IC_Server.log and saw errors about the failed device stating PhysicalAssedData is not unique. I have tried to restart the IC_Server process but didn't solve the problem. I don't think rebooting the server will help cause I regulary reboot this server once a month while the last successful inventory for most devices was August. My last resort is to delete these failed devices from RME and add again, however I don't want to loose historical information about these devices. Is there anything else I could do to solve this problems. Unfortunately, the ones failing are my most critical devices.

Attached is the IC_Server.log.

2 REPLIES
Cisco Employee

Re: RME 4.1.1 RICS0001, Internal Error

Hi,

Based on the errors seen in the log, I believe you are hitting a bug in your RME code 4.1.1.

The bug should be CSCso54489.

There is a patch to address the issue that TAC should be able to provide you.

The link to open a TAC Service Request is below:

http://tools.cisco.com/ServiceRequestTool/create/launch.do

New Member

Re: RME 4.1.1 RICS0001, Internal Error

Thank you, I'll open a case to TAC.

247
Views
0
Helpful
2
Replies
CreatePlease to create content