Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

RME 4.2 inventory problems

Hi,

I have some problems with LMS 3.1, RME inventory :

. One Catalyst 4503 inventory failed ;

. 2 devices have the RICS0001 internal error.

I tried deleting these devices, launching a new discover, ... But the problem is not solved.

I posted the ICServer.log.

Thanks for help.

3 REPLIES
Cisco Employee

Re: RME 4.2 inventory problems

The first thing I notice is that the server's locale is not US English. French is not a supported locale. You must make sure LMS is installed on a US English version of the OS with a US English locale.

The other problem I see looks to be related to CSCsv65621. A patch for this is available by calling the TAC.

New Member

Re: RME 4.2 inventory problems

Thanks for the help. I use to install LMS on Windows Server US, but as you know, we use AZERTY keyboard in France, so I moved to French for windows regional settings.

About the bug, I am reading the description and it talks about VSS configuration for 6500. However, the customer doesn't configure VSS in his 6500. Moreover, the problem is for 2 CCM and a 4503 (in CatOS).

Cisco Employee

Re: RME 4.2 inventory problems

Correct, but the symptoms are the same. The instrumentation code for the 4500 calls the same method as the 6500 VSS.

135
Views
0
Helpful
3
Replies
CreatePlease login to create content