Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

RME 4.3.1 - 6500 Inventory Collection Failed

Hello

I have two Catalyst 6509 Switches running 12.2(33)SXI3, the RME Inventory collection has never worked for these devices.

Any tips on how to start troubleshooting this?

Thanks

Tim

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: RME 4.3.1 - 6500 Inventory Collection Failed

Go to RME > Devices > Device Management > RME Devices, choose 10.182.111.251 & 250 and click "Edit Device Attributes".  Click "Inline Edit" and then choose your device on the left pane, increase the SNMP timeout to 10 seconds.  Click "Modify", then "Apply".  Inventory collection should work now for these devices.

4 REPLIES
Cisco Employee

Re: RME 4.3.1 - 6500 Inventory Collection Failed

Post your CSCOpx\log\IC_Server.log.

New Member

Re: RME 4.3.1 - 6500 Inventory Collection Failed

Thanks for the help. The devices in question are 10.182.111.251 & 250.

Cheers

Tim

Cisco Employee

Re: RME 4.3.1 - 6500 Inventory Collection Failed

Go to RME > Devices > Device Management > RME Devices, choose 10.182.111.251 & 250 and click "Edit Device Attributes".  Click "Inline Edit" and then choose your device on the left pane, increase the SNMP timeout to 10 seconds.  Click "Modify", then "Apply".  Inventory collection should work now for these devices.

New Member

Re: RME 4.3.1 - 6500 Inventory Collection Failed

Thats it!

Many thanks for your help!

257
Views
5
Helpful
4
Replies