Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

RME Archive Mgmt Failures & Partially Successful's....

I have recently installed LMS 2.5, with Common Services 3 with CiscoView 6.1, Campus Manager 3, RME 4 and DFM 2. Everything is patched to the latest Service Packs/Updates as well as CiscoView updated with the devices I have.

If I look in RME, Config Mgmt, Archive Mgmt I see about 50% sucessful, 30% failed and 20% Partially Sucessful. SNMP and AAA config on all devices is exactly the same (from a script), all devices support SSH (although telnet is still enabled as well). The error message from the failures is:

CM00139 Could not archive config Cause: Action: Verify that device is managed and credentials are correct. Increase timeout value, if required.

This is the same for the Startup & Running confgs. I have ran the Management Station to Device tool and can see SNMP1/2, SSH & Telnet as sucessful for all devices.

What is the likely cause and how do I go about troubleshooting this?

Thanks

Andy

4 REPLIES
Red

Re: RME Archive Mgmt Failures & Partially Successful's....

The partial failures could be due to bug id CSCsb71868:

Config Archive reports failure when vlan.dat does not exist

As far as the rest go, try setting up a packet capture and see if RME is indeed failing to login

Re: RME Archive Mgmt Failures & Partially Successful's....

Thanks for the quick reply. It does look like Bug CSCsb71868 is responsible for the Catalyst 2950 & 3550 switches as they are running in VTP transparent mode. The devices do have a VLAN.DAT file though.... I will not worry about that one then. I have some IOS routers that report as failures also. I will increase the timeout values in RME whether this improves things. Otherwise its out with Ethereal...

Thanks

Andy

New Member

Re: RME Archive Mgmt Failures & Partially Successful's....

We have exactly the same issue

We use SSH only with AAA on C3750 and C4503.

And like you 50% sucessful, 30% failed and 20% Partially Sucessful

On our IOS switch the command 'show ip ssh' report ssh version 1.99. May be there's sometimes a pb with the ssh v2 client of RME4SP2 ?

Re: RME Archive Mgmt Failures & Partially Successful's....

I changed the SNMP Timeout from the default of 2 to 10 and things have now settled down. I have SSH 2 on all my devices except one 1700 router. I now only have one failure and that is for a CallManager 4.1(3) Server. The error is:

CM0056 Config fetch failed for CCM-SERVER Cause: CM0204 Could not create DeviceContext for 13 Cause: CM0206 Could not get the config transport implementation for CCM-SERVER Cause: UNKNOWN Action: Check if required device packages are available in RME. Action: Check if protocol is supported by device and required device package is installed.

Can RME manage a CallManager? are there any additional modules that need to be enabled/downloaded or does RME not support it?

Andy

325
Views
0
Helpful
4
Replies