Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

RME Command failed VLAN Config fetch is not supported using TFTP

In Ciscoworks LMS RME I am having multiple devices that will not collect the vlan configurations and give me the following error:

Command failed VLAN Config fetch is not supported using TFTP. Failed to detect SSH version running on the device. VLAN Config fetch is not supported using RCP.

The startup and running configurations are retreived without issue.

If I run a Credential verification on these devices I get Read Community ok, Read Write Community Ok, SNMPv3 No Value to Test, Telnet Ok(Primary Successful), Enable by telnet OK (Primary Successful), SSH No Value to Test, Enable by SSH Username Credential missing Failed to connect.

What do you think?

2 REPLIES
Cisco Employee

Re: RME Command failed VLAN Config fetch is not supported using

The VLAN configuration can only be fetched via telnet or SSH. Since SSH is not configured, then the fetch must happen via telnet. Starting a new config fetch job while running a packet capture would be very helpful in seeing exactly what RME is sending to the device and how the device replies.

Of course, before that, make sure TELNET is present in your config fetch transport protocols list.

Re: RME Command failed VLAN Config fetch is not supported using

Which devices is this error occuring on, i think you're trying to collect VLAN conf on a router-try checking that too.

I don't know why but RME 4.2 of LMS 3.1 seems a bit confused in as far as detecting device type.

1371
Views
0
Helpful
2
Replies