Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

RME Credential Issue

Hi, I am trying to push configuration through RME to devices but its giving me error saying that authentication failed, check RME credential user name & password.. what is the user name I should use for RME..right now i hv configured LMS admin user name n password in RME credential but its not working..can any one help

4 REPLIES
Silver

Re: RME Credential Issue

The user name that you should use is one that has level 15 permissions on that device, none of the passwords you configure to access the application apply globally to the devices. If you use external to the device authetication like CiscoSecure ACS or another AAA product, you can define a machine account and passwords there.

New Member

Re: RME Credential Issue

that means I wil hv to create a user name with privelege level 15 on the devices if I dont have any ??

New Member

Re: RME Credential Issue

& what would be the RME server IP address? it is the LMS ip address right with port 1741 ?? correct me if I am wrong ...

New Member

Re: RME Credential Issue

anyone can help me to get it resolve..I want to know how can I fix the best practice deviation report...when I say fix then I get error msg that authentication failed check your user name & password..

86
Views
0
Helpful
4
Replies