Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

RME device inventory on LMS 2.6

I have 2 devices their config are archived on RME however RME unable to collect inventory. every inventory job has been failed. and I couldn't found any reason for the failure only I got "inventory never collected" what is the probable cause? thanks.

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: RME device inventory on LMS 2.6

That's the problem. There is a known loop in the ENTITY-MIB in this version of IOS. You need to upgrade to 12.3(2) or higher.

6 REPLIES
Cisco Employee

Re: RME device inventory on LMS 2.6

You'll need to post the IC_Server.log after running an inventory collection against these devices.

New Member

Re: RME device inventory on LMS 2.6

Thanks,I have attached the log.

Cisco Employee

Re: RME device inventory on LMS 2.6

Are these routers running 12.3(1)?

New Member

Re: RME device inventory on LMS 2.6

appears to be...here is sh ver. output

IOS (tm) C2600 Software (C2600-ENTBASE-M), Version 12.3(1a), RELEASE SOFTWARE (fc1)

Copyright (c) 1986-2003 by cisco Systems, Inc.

Cisco Employee

Re: RME device inventory on LMS 2.6

That's the problem. There is a known loop in the ENTITY-MIB in this version of IOS. You need to upgrade to 12.3(2) or higher.

New Member

Re: RME device inventory on LMS 2.6

ok,Thanks

165
Views
0
Helpful
6
Replies