Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

RME Inventory collection Failed for 6513/4503

Inventory collection failed for 6513 and 4503 switches.I am Running LMS 2.5 with cs3.0.2 and rme4.0.2.sycn Archive, syslog report etc are working.When I added 6513 and 4503 in DCR for the 1st time the inventory collection worked.The 2nd and more 6513 & 4503 switch inventory collections are failed.When I delete the 1st 6513 and 4503, added back in DCR, re-submit in RME now there is no inventory collection for the same (auto DCR to RME sync is enabled).ie now there is no inventory for any switch.Any suggestions??

  • Network Management
2 REPLIES
Bronze

Re: RME Inventory collection Failed for 6513/4503

The Service Pack 4 updates for Common Services (4.0.4) and RME (4.0.4) mention a new feature to assist with determining device import problems.

Considering you're on SP 2 (4.0.2), you might want to consider upgrading.

I don't believe the SP2 is causing you problems, because those switches are supported in that release, but I do believe SP4 will provide better reporting insight as to what is going on.

New Member

Re: RME Inventory collection Failed for 6513/4503

I would consider upgrating but what went wrong with sp2 is not clear.

here is the historyof the problem :

Without any sp, on LMS2.5 I could get the inventory collection for 4503 but not 6513.Sync config was working with 6513 and not 4503.Later I have upgraded to sp2 for CS and RME.I could get both the inventory and sync config etc at that time.Later I tried to upgrade the Dec2005 Pack after which I couldnot see ( disappeared )most of the options in device center.So I uninstall LMS & re-installation also didnt help.Then I formated the server.Now its fresh installation of LMS2.5 and upgradation ( without adding any user data )to sp2.As I said earlier, inventory worked for the 1st time addition( ie for 1st 6513 and 1st 4503 ).When you redo the same now its not.Apart from upgrading again to sp4 what else can sort out this issue.your suggestions please...

LMS server:Windows 2003 Ent server with sp1

113
Views
0
Helpful
2
Replies
This widget could not be displayed.