Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

RME not compatible with NM-16ESW-1GIG

Could not manage NM-16ESW-1GIG with CW LMS RME. Should it work or it is not supported in RME?

8 REPLIES
Cisco Employee

Re: RME not compatible with NM-16ESW-1GIG

I thought these modules were basically 3750s on a stick, so they should be supported. What's the sysObjectID of this switch module?

New Member

Re: RME not compatible with NM-16ESW-1GIG

SysID is 1.3.6.1.4.1.9.1.702

Cisco Employee

Re: RME not compatible with NM-16ESW-1GIG

No, there is currently no support for this module using that sysObjectID. Does this module offer the command:

snmp-server sysobjectid type stack-oid

If so, using that command will allow RME to manage the device as if it were a 3750-STACK.

New Member

Re: RME not compatible with NM-16ESW-1GIG

Thanks for your mail.

We could configure the above command but in the running configuration we don't see the command appear.

We try to delete the device from DCR and reimport it, but the result is the same:

- Device Unknown and no chance to get the configuration in RME.

Any other ideas

Cisco Employee

Re: RME not compatible with NM-16ESW-1GIG

If that command is not valid, then RME will not be able to support this device until a device package update appears for it. I know of no ETA for ESW device support in RME.

New Member

Re: RME not compatible with NM-16ESW-1GIG

It means that I have to open a TAC case or ask for a feature request?

Cisco Employee

Re: RME not compatible with NM-16ESW-1GIG

You should open a TAC service request to find out if the support for this module is on the roadmap.

New Member

Re: RME not compatible with NM-16ESW-1GIG

Thanks a lot for support. I'll open a TAC case

Kind regards

292
Views
0
Helpful
8
Replies
СоздатьДля создания публикации, пожалуйста в систему