Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

RME -- Partially Successful

Hi

I have a problem with Archive Managment, this message appears:

Execution Result:

STARTUP

CM0057 PRIMARY STARTUP Config fetch SUCCESS, archival failed for gw01 Cause: CM0005: Archive does not exist for gw01 Action: Verify that archive exists for device.

RUNNING

CM0057 PRIMARY RUNNING Config fetch SUCCESS, archival failed for gw01 Cause: CM0005: Archive does not exist for gw01 Action: Verify that archive exists for device.

Config fetch protocol order:SSH:TELNET:RCP:SCP:TFTP and I have priviledge level 15 to access on device.

Can you help me, please?

7 REPLIES
Cisco Employee

Re: RME -- Partially Successful

This points to archive corruption for this device. Try removing the device from RME, then re-add it. The config should then be archived successfully.

New Member

Re: RME -- Partially Successful

Hi

I removed the device from RME then re-added it but the problem message didn't disappear.

Collection Status (Inventory and ConfigArchive) are success. When I want to run the utility "Sync Archive" fail status appears on page "Archive Mgmt Jobs", this is the message:

Job Execution Partially Successful for device(s)

*** Device Details for gw01***

Protocol ==> SSH

Selected Protocols with order ==> SSH,Telnet,RCP,SCP,TFTP

Execution Result:

RUNNING

CM0057 PRIMARY RUNNING Config fetch SUCCESS, archival failed for gw01 Cause: CM0005: Archive does not exist for gw01 Action: Verify that archive exists for device.

Directory is empty (CSCOpx\files\rme\dcma), however, Shadow directory is enabled.

- I have priviledge level 15

- Credentials device on DCR are correct

I add a log file "dcmaservice.log"

Thank you.

Cisco Employee

Re: RME -- Partially Successful

This points to a problem with regdaemon.xml. Please post your NMSROOT/MDC/etc/regdaemon.xml file.

New Member

Re: RME -- Partially Successful

Hi

I post regdaemon file.

many thanks

New Member

Re: RME -- Partially Successful

Hi

I don't know how I can fix this fail because RME Collection Status are successfully collected (Inventory and Config Archive) but Configuration Never Collected.

I have to archive device configuration for 1,200 devices.

I add regdaemon file again.

See you soon,

Cisco Employee

Re: RME -- Partially Successful

When you say that the dcma directory is empty, do you mean that C:\PROGRA~1\CSCOpx\files\rme\dcma is empty (i.e. there are NO subdirectories)? If so, create the following subdirectories, and grant casuser full control to each:

devfiles

userfiles

newbaselinetemplates

difffiles

shadow

Then, restart Daemon Manager. See if you can archive configs again.

New Member

Re: RME -- Partially Successful

Yeahhhhhhh

Config is successfully collected

thanks you

582
Views
0
Helpful
7
Replies
CreatePlease to create content