Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

RME softver repository problem

Hi!

I came on a snag when i tried the upload softvare from device to repository.

The job results shows the following:

Error Message:
SWIM1124: Failed to copy the image from Flash due to the reason - SWIM5004: Cannot initiate SNMP-set operation.
The SNMP Write Community String might be wrong.

I have checked many times and i run the management station to devices function and everything were ok.

The snmp debug on router shows there were not snmp set regquest from RME. I saw snmp get packets only. The RME asks the flash data ( partition, file names etc ) and nothing else. RME version 4.3.2

Eralier i used the default snmp communities w/o problem but now i had to change them.

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: RME softver repository problem

Run a "Check Device Credential" job from Device Center for the RW community for this device.  If this fails, make sure the community is correct under CS > Device and Credentials > Device Management.  You can perform an export of the credentials to make sure they are correct.

3 REPLIES
Cisco Employee

Re: RME softver repository problem

Run a "Check Device Credential" job from Device Center for the RW community for this device.  If this fails, make sure the community is correct under CS > Device and Credentials > Device Management.  You can perform an export of the credentials to make sure they are correct.

Community Member

Re: RME softver repository problem

Hi Joel,

First of all i would like to thanks your answer.

The Check Device Credential shows the snmp communities rw was false.

I changed the communities so i clicked to device credentials button on  the Device Credentials Verification Job Details form.

The softver upload is working right now from this device.

----------------------------------

Earlier i tried to run the management station to devices function and it was succcessful for SNMP RW!!!!!!!!!!!!!!!!!!!!!!!!!!!

I tried to change the commnities via CS > Device and Credentials > Device Management.

Despit all these the RME fetching was not working.

I do not unterstand what is the different .

Regards

Cisco Employee

Re: RME softver repository problem

The management station does not actually try to query the device using the community or login with the telnet/SSH credentials (just tests protocol), which is why you should use the "Check Device Credential" job instead when testing the credentials.

223
Views
0
Helpful
3
Replies
CreatePlease to create content