Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

RME supported device

Hi,

I checked for RME supported devices and found that CAT 2960 PoE (WS-C2960-24PC-L)switch is not supported. Is there a way or update that I could install so that RME would recognize this device? I tried running the device update but it could not solve the problem, but it did resolve the issue with ciscoview, the device is shown at ciscoview with the proper device image.

I also found that cat 2960 lan lite (WS-C2960-48TC-S/ WS-C2960-24TC-S) is not in the list but RME recognized these devices.

Thanks in advance!

Princes

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: RME supported device

This device is supported in Cat2960 package version 5.3 for RME 4.2. You can download RME device updates from Common Services > Software Center > Device Update. Check the boxes next to RME and Common Services, and download and install all available updates.

6 REPLIES
Cisco Employee

Re: RME supported device

What version of RME do you have? Exactly what are the sysObjectIDs of these devices?

Community Member

Re: RME supported device

RME version is 4.2. The OID is 1.3.6.1.4.1.9.12.3.1.9.23.35. lan base. the IOS version is 12.2 (46r)

Cisco Employee

Re: RME supported device

This isn't the sysObjectID. Use the SNMP Walk tool in Device Center to walk the starting OID of sysObjectID.

Community Member

Re: RME supported device

Hi,

I'm still doing a SNMP walk on the device. I tried the device update under common services module. This is the error I got looking at the event log

Number of Packages Selected for Install : 1

For Product(s) : Resource Manager Essentials

The Package(s) Selected for Install :

Cat2960

ERROR: Error while installing (LibInventory): C:psu_download

meLibInventory.zip cannot be installed because, the current mdf version:1.25 is LESS THAN the minimum required mdf version:1.30

ERROR: Error while installing (SharedSwimIOS): C:psu_download

meSharedSwimIOS.zip cannot be installed because, the current mdf version:1.25 is LESS THAN the minimum required mdf version:1.30

ERROR: Error while installing (SharedDcmaIOS): C:psu_download

meSharedDcmaIOS.zip cannot be installed because, the current mdf version:1.25 is LESS THAN the minimum required mdf version:1.29

ERROR: Error while installing (LibSwim): C:psu_download

meLibSwim.zip cannot be installed because, the current mdf version:1.25 is LESS THAN the minimum required mdf version:1.30

ERROR: Error while installing (Cat2960): C:psu_download

meCat2960.zip cannot be installed because, the current mdf version:1.25 is LESS THAN the minimum required mdf version:1.30

Cisco Employee

Re: RME supported device

This device is supported in Cat2960 package version 5.3 for RME 4.2. You can download RME device updates from Common Services > Software Center > Device Update. Check the boxes next to RME and Common Services, and download and install all available updates.

Community Member

Re: RME supported device

Hi! thanks! it worked! I guess I forgot to update the common services...:)

Thanks again...:)

277
Views
0
Helpful
6
Replies
CreatePlease to create content