Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

RME4.0.3: Config Archival Failed

Hello,

I installed the LMS 2.5 + Dec2005-Patch (Solaris2.9)

-> Date Migration LMS2.2 to LMS2.5

Upgrading my LMS by a freshly installation on the same server and migrating the LMS2.2 data with restore from backup.

/opt/CSCOpx/bin/perl /opt/CSCOpx/bin/restorebackup.pl -t /tmp -d /opt/CSCOpx/sicherung/db -gen 25

-> RME Device Status Report:

All Device - Inventory Collection Status = Success

- Config Collection Status = Failed ???

-> RME Config Mgmt - Archival Status - 380 Devices Failed

-> CM0020: Error creating archive <-

and

-> Couldnot copy file contents from 20051222155301633-172.22.44.200.cfg to 884-20051222155258.cfg.VLAN-RUNNING config Fetch Operation failed for TFTP. Couldnot copy file contents from 20051222155310634-172.22.44.200.cfg to 884-20051222155258.cfg. <-

Thanks for your help.

Regards

Franz

2 REPLIES
New Member

Re: RME4.0.3: Config Archival Failed

I have the exact same problem on windows.

New Member

Re: RME4.0.3: Config Archival Failed

Know this posting is old but we resolved this by going into the directory and making sure that read-write access was allowed. For some reason it was allowed on some directories but not for the dcma directory where the configs are supposed to be stored. Once that was done i was able to store configs. Also maybe check the device updates to make sure they are current.

103
Views
0
Helpful
2
Replies
CreatePlease to create content