Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

RME4.0.3

Hello,

I am deploying RME and have problem putting all together.

i have set the following on the switch;

logging on

logging host address

logging trap informational

I need help to continue from this level so as to copy images from the switches. i have 3550,3560 and 4503....

Thank You and Kind Regards,

Genet T.

1 ACCEPTED SOLUTION

Accepted Solutions
New Member

Re: RME4.0.3

- First of all, you should configure the following on your device:

snmp-server community public RO

snmp-server community private RW

- Then make sure that you have the device in CS and RME so you are able to manage it. (discovery is done or you added the device manually)

- Go to CS > Device and Credentials > Device Management > select your device > click on Edit Credentials > enter the credentials (minimum the following are needed: username, pwd, enable pwd, snmp RO and RW)

- set the Transport Protocol Order at RME > Admin > Config Mgmt > Transport Settings

- set the Image Transfer Protocol Order at RME > Admin > Software Mgmt > View/Edit Preferences

- go to RME > Software Mgmt > Software Repository > click on Add > select "Device" as source > click on Next > select the device itself > select the image you have on the device > click on Next > enter a "Job Description" > click on Next > click on Finish > you will get a job ID

- Go to RME > Job Mgmt > RME Jobs > wait until the your job finishes (you may need to refresh the screen)

- if the job was sucessful, go back to RME > Software Mgmt > Software Repository and your IOS should be there

Hth!

2 REPLIES
New Member

Re: RME4.0.3

- First of all, you should configure the following on your device:

snmp-server community public RO

snmp-server community private RW

- Then make sure that you have the device in CS and RME so you are able to manage it. (discovery is done or you added the device manually)

- Go to CS > Device and Credentials > Device Management > select your device > click on Edit Credentials > enter the credentials (minimum the following are needed: username, pwd, enable pwd, snmp RO and RW)

- set the Transport Protocol Order at RME > Admin > Config Mgmt > Transport Settings

- set the Image Transfer Protocol Order at RME > Admin > Software Mgmt > View/Edit Preferences

- go to RME > Software Mgmt > Software Repository > click on Add > select "Device" as source > click on Next > select the device itself > select the image you have on the device > click on Next > enter a "Job Description" > click on Next > click on Finish > you will get a job ID

- Go to RME > Job Mgmt > RME Jobs > wait until the your job finishes (you may need to refresh the screen)

- if the job was sucessful, go back to RME > Software Mgmt > Software Repository and your IOS should be there

Hth!

New Member

Re: RME4.0.3

Thank You Very much for your time and assistance. I did find a documentation yesterday and could manage to configure it. thank you so much again.

GT.

98
Views
0
Helpful
2
Replies