Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

RMEand 3750 Stack IOS upgrades

How come I can not do a IOS upgrade to a 3750 stack via RME

5 REPLIES
Cisco Employee

Re: RMEand 3750 Stack IOS upgrades

You will need to provide some details if we are to help you. What version of RME? What errors do you get trying to upgrade?

New Member

Re: RMEand 3750 Stack IOS upgrades

RME 4.0.6 I get back a -no result -when I do a image distribution via device. SWIM1032: Images obtained for Recommendation do not meet the hardware and software requirements of the selected device.

Either the Candidate Images were filtered based on the selected Admin Preferences or they did not meet the Flash/RAM/BootROM needed to run on the device.

Check the Admin Preference or add more images to software repository and retry the operation.

I also did a IOS update by image then chose the devices and got.

SWIM1110: .bin images are not supported for Stack Upgrade.

Select a tar image for Stack Upgrade.

Cisco Employee

Re: RMEand 3750 Stack IOS upgrades

Yes, you will need to deploy a .tar image to a 3750 stack. Make sure you have such an image in your repository. Next, what boxes do you have checked under RME > Admin > Software Mgmt > View/Edit Preferences?

New Member

Re: RMEand 3750 Stack IOS upgrades

Ok I will need a tar file in repository...I have no boxes checked...what do i need checked?

Cisco Employee

Re: RMEand 3750 Stack IOS upgrades

None is good. You can check to include Cisco.com images in the recommendation, but don't check any of the other boxes.

203
Views
0
Helpful
5
Replies