Cisco Support Community
Community Member

RMON traps sent as Syslog

I would like to pose you a question.

I have a 7200 router with image c7200-k4p-mz.120-31.S1.bin

When the wan link RMON threshold is reached, the router does send Syslog messages (sent to the logging server) and not traps (to the snmp-server host), despite the fact that the configuration does specify the trap.

I did also try with the log trap command but again, only a Syslog message is sent, not a trap to the snmp-server host list).

This has been verified with a Sniffer trace.

The RMON configuration looks like the following:

rmon event 10 trap public description "Rising Event for ifOutOctets" owner admin

rmon alarm 10 ifOutOctets.4 30 delta rising-threshold 10500000 10 falling-threshold 7500000 10 owner admin

Is this a bug, a misconfiguration or a "normal" behaviour?

snmp config:

snmp-server community <removed> RO 98

snmp-server community <removed> RW 99

snmp-server trap-source Loopback0

snmp-server packetsize 1024

snmp-server location answ

snmp-server contact

snmp-server enable traps snmp authentication linkdown linkup coldstart warmstart

snmp-server enable traps hsrp

snmp-server enable traps config

snmp-server enable traps entity

snmp-server enable traps copy-config

snmp-server enable traps cpu threshold

snmp-server enable traps envmon

snmp-server enable traps syslog

snmp-server enable traps ospf state-change neighbor-state-change

snmp-server host <removed>

snmp-server host <removed>

snmp-server host <removed>

snmp-server tftp-server-list 21

So,there is nothing send to the SNMP server.How come?

Anyone who can help?

Config and snif trace can be provided.



Re: RMON traps sent as Syslog

conf t

snmp-server enable traps ?

What are all the options that show up?

CreatePlease to create content