Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Router not responding

Hi,

I'm having problems with two cisco 857 routers. They are used to provide internet access to our network.

Yesterday, there was a problem in our network, I'm not sure what happened, but everyone lost internet connection, and I couldn't ping the router. I switched to the backup router, and this worked for about 10 minutes, but then the same thing happened to that.

Both routers looked OK - the CD, PPP and VPN lights were on solid, but I couldn't ping the IP address of either router, even when connected directly to it.

I restored the config onto a new router, and this fixed the problem in both cases.

I have connected to the faulty routers using the console, and everything appears fine, but I'm not really sure what to look for to locate the fault.

Can anyone help?

Thanks

Nick

10 REPLIES
New Member

Re: Router not responding

Some additional info.

With the console port connected to Hyperterminal, I get the following output when I connect a network cable from fe0 to the PC:

*Jun 18 18:59:45.595: %LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan1, cha

nged state to up

*Jun 18 18:59:46.583: %LINK-3-UPDOWN: Interface FastEthernet0, changed state to

up

*Jun 18 18:59:47.583: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthern

et0, changed state to up

New Member

Re: Router not responding

Hi Nick,

The messages doesn't really say anything, it simply says that it detected your PC connecting to Fa0.

1) Is the new router a similar 837 model?

2) Right now, if you connect your PC directly to FE0, can you ping the router?

3) Please post your router config.

New Member

Re: Router not responding

1.

The new router is identical to the old one.

Old router:

Version 12.4(6)T3

New router:

Version 12.4(15)T6

2.

No, I can't ping it, even when directly connected

New Member

Re: Router not responding

Config...

New Member

Re: Router not responding

There don't seem to be any DHCP IP address pool configured in the router. Are you using static IP in your PC?

If yes, can you post 'ipconfig' and 'ping 192.168.1.11' output from your PC command line?

New Member

Re: Router not responding

That's right, the router doesn't provide DHCP, a 2 Win 2K3 server does that.

Here's my ipconfig, the cisco router is 192.168.1.11,

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . : hq.autocab.com

Description . . . . . . . . . . . : VIA Rhine II Fast Ethernet Adapter

Physical Address. . . . . . . . . : 08-45-2D-D4-E4-14

Dhcp Enabled. . . . . . . . . . . : Yes

Autoconfiguration Enabled . . . . : Yes

IP Address. . . . . . . . . . . . : 192.168.1.129

Subnet Mask . . . . . . . . . . . : 255.255.255.0

Default Gateway . . . . . . . . . : 192.168.1.11

DHCP Class ID . . . . . . . . . . :

DHCP Server . . . . . . . . . . . : 192.168.1.2

DNS Servers . . . . . . . . . . . : 192.168.1.2

192.168.1.5

Lease Obtained. . . . . . . . . . : 30 October 2008 8:38:12 AM

Lease Expires . . . . . . . . . . : 30 October 2008 6:38:12 PM

New Member

Re: Router not responding

Hmm... why does your MAC Address start with 08-45-2D? Maybe the old IOS is unable to recognize your PC's MAC address?

With your machine directly connected to the router, ping the router's IP and try to do a 'show arp' at the router, see if it can recognize your MAC address properly.

New Member

Re: Router not responding

Sorry - that's my fault, I cahnged the MAC address to a random number.

router#show arp

Protocol Address Age (min) Hardware Addr Type Interface

Internet 192.168.1.11 - 0016.473c.dc48 ARPA Vlan1

router#

From my PC, I can't ping the router.

New Member

Re: Router not responding

Your PC's ARP entry does not appear in the router's arp table. This is the reason why you can't ping.

Try pinging the DHCP server (192.168.1.2) from the router and then right away do a show arp. If your ping is successful, you should see an entry for 192.168.1.2.

Try pinging the PC again (even if it times out, you need to ping), and do a show arp. From your PC, ping the router and type 'arp -a'. You need to see corresponding ARP entries before you can ping.

PS: You may want to revert back your MAC addres to its original MAC address and try again.

New Member

Re: Router not responding

The router is not on our network at the moment (it is only connected to my PC), so I cannot ping the DHCP server. However, I pinged my PC from the router, which was successful. Then I did a show arp on the router, and my PC's ip address was listed along with the router.

I can now ping the router from my PC.

I did a 'show arp' on the router that I used as a replacement, and that has a list of entries for all ip/mac's in the network. Why was that router able to obtain arp data, but my other router couldn't?

Thanks

Nick

924
Views
0
Helpful
10
Replies