Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

SAC for RME 4.0 - what files are required?

We're working on upgrading to LMS 2.5 in our environment. We have a dedicated (Solaris) network device syslog server, and we have SAC (from RME 3.4) installed on it. I've been reading the install requirements for SAC 4.0 and it appears to need Common Services installed on the server. This seems a lot more than 3.4, which had a fairly self-contained Java instance. Anyone know what can be cut out to make a deployable package? Is it just looking for .jar files and libraries, or does it seem to use more now?

2 REPLIES
Silver

Re: SAC for RME 4.0 - what files are required?

Yes, in order to install SAC 4.0 you will fist need to have common services installed on the server. There is no other alternative for this one.

New Member

Re: SAC for RME 4.0 - what files are required?

Thanks for the info. Unfortunately that's not going to be too popular here. Guess we'll just add the new server to the syslog destinations...

139
Views
8
Helpful
2
Replies