Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

SCE 2020 2.5.10 to 3.1.1 upgrade failing

I have tried to upgrade an SCE2020 4xGBE running 2.5.10 version to 3.1.1. It all went ok except the part with the PQI install file.

It's goes to upgrade the application file, but when it gets to

"Assining new SLI... 42%.. it fails and says: Failed to load the eng3119.sli because of some error in function LoadGraphToAllRucs

Any ideas?

2 REPLIES
New Member

Re: SCE 2020 2.5.10 to 3.1.1 upgrade failing

Hi,

Did you ever resolve this?

I have a brand new SCE2020 running 3.1.6 - fails at the same point during PQI install and then on retries tells me the Linecard is not responding.

Any input greatly appreciated.

Regardt

New Member

Re: SCE 2020 2.5.10 to 3.1.1 upgrade failing

Hello,

I've tried resetting the device to it's factory defaults, formatting the file system and many other things. The box is still unusable and the OS can't be upgraded. The error is still the same. There was a single version that installed the PQI but when a traffic passes through the box a watchdog is restarting the system, but i can't remember which one.

You can try with a TAC request...

If they come up with a solution, will greatly appreciate any help.

Regards

312
Views
0
Helpful
2
Replies
CreatePlease login to create content