Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Slowness in CM LMS2.6

I have slowness in Campus manager 4.06 that happened when I open Topology services and click on the Topology Group. It takes approx. 2 min to open

Note: the problem was with LMS2.5 also

8 REPLIES
Cisco Employee

Re: Slowness in CM LMS2.6

Two minutes is not necessarily a long time for Topology Services to launch. This is a Java applet application, and it must first initialize the Java Plug-in. Once Topology Services has been launched, close it, but keep your browser open. Now relaunch Topology Services. How long does it take to come up?

New Member

Re: Slowness in CM LMS2.6

the Slowness is with the Topology Group that inside the toplogy services,

Cisco Employee

Re: Slowness in CM LMS2.6

I assume you mean, then, that it takes two minutes to expand a topology group? If so, how many devices are in that group? Under what application is this group defined? How many groups do you have defined under this application?

New Member

Re: Slowness in CM LMS2.6

Total Number of devices in CS is 3300

And only default Groups are their, I didn't create any group.

Our system is distributed in three server, CS+RME, CM, and DFM.

Cisco Employee

Re: Slowness in CM LMS2.6

You did not say which group you were opening. However, what you're seeing could be due to the fact that you have a large number of devices in a distributed server environment. If you are opening an RME or CS group, the local server will make IPC calls back to the CS+RME server which adds more overhead.

If you are opening a local Campus Manager group, things that would affect that performance are server resources. For this size network, your server should have at least 4 GB of RAM, and Pentium 4 2.4 GHz or UltraSPARC III 1 GHz of faster CPU.

Silver

Re: Slowness in CM LMS2.6

This is normal operation. I run an inventory of about 3500 devices on two clusters of Solaris 9 Sun 240 servers 8GB of RAM dual 1.5GHZ procs.

New Member

Re: Slowness in CM LMS2.6

I was curious to see if you ever got your performance to improve, I am seeing the same issues now...?

thanks, Marcie

Cisco Employee

Re: Slowness in CM LMS2.6

Given that this thread is over a year old, your issues are probably very different. You should start a new thread describing exactly what you're seeing.

145
Views
5
Helpful
8
Replies
CreatePlease to create content