Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Attention: The Cisco Support Community site will be in read only mode on Dec14, 2017 from 12:01am PST to 11:30am for standard maintenance. Sorry for the inconvenience.

New Member

SNMP v3 issue with CISCO devices.

We have newly setup zenoss (Zenoss - Linux kernel) to monitor our Cisco network devices, and we successfully executed SNMV3 with zenoss monitoring tool, but now we noticed that when the devices restarting SNMP v3 is not working with those device, Due to this again we need to configure the same SNMP V3 configuration in network device and then it is working.

I am confusing that whether it is due to SNMP v3 configuration in network devices or zenoss monitoring tool issue.

2 REPLIES

Re: SNMP v3 issue with CISCO devices.

Downlad net-snmp http://net-snmp.sourceforge.net/

and try manually to do an snmpwalk using snmpv3 on the cisco devices. If you are able to get responses, then it will be a zenoss issue.

Cisco Employee

Re: SNMP v3 issue with CISCO devices.

See this thread:

http://forum.cisco.com/eforum/servlet/NetProf?page=netprof&forum=Network%20Infrastructure&topic=Network%20Management&topicID=.ee71a02&fromOutline=&CommCmd=MB%3Fcmd%3Ddisplay_location%26location%3D.2cd3fde8

This user reported a similar problem which I was never able to reproduce. If your configuration is similar, trying with lowercase views and groups may help. However, that shouldn't be required. If you find that you're seeing the same problem, I would encourage you to open a TAC service request with your config and IOS version so more analysis can be done.

562
Views
0
Helpful
2
Replies
CreatePlease to create content