Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

SNMS upgrade from 1.5.0 to 1.5.1 (CSCsa38828)

What should be the next step as I am hitting this bug and the workaround doesnt suggest anything.

CSCsa38828 - Installing of Win2003 image on top of Update1, aborts the installation

Symptom:

SNMS 1.5 install aborts with an error message "CiscoView is already installed in your system. SNMS install will abort. Please uninstall CiscoView and try again."

Conditions:

If Customer is trying to install the product in the following scenario then install will abort with an error message.

SNMS 1.5 + RME IDU v5 + SNMS Update 1 + SNMS 1.5

Workaround:

No workaround available. This is not a supported installation path for SNMS 1.5.

  • Network Management
115
Views
0
Helpful
0
Replies
This widget could not be displayed.