Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Software Distribution Errors

We would like to use Ciscoworks to perform our image upgrades, however, it seems we would have to delete the existing images from flash prior to performing the upgrade.

Everytime we try we get the following error:

Catastrophic - SWIM1200:Selected Flash partition requires minimum (16 MB) to upgrade selected software/image.
Select a different Flash partition for upgrading the image.

And we can not continue.

I had thought that ciscoworks used the over-write option, and this would not be an issue.

Do we have to delete the images in flash prior to the upgrade, or is there another option we should be using?

We can perform the upgrade via CLI-- using the following command

archive download-sw /ov tftp://X.X.X.X/c3750-ipbasek9-tar.122-50.SE3.tar

Everyone's tags (2)
2 REPLIES
Bronze

Re: Software Distribution Errors

Hi,

which version of LMS do you use?

If LMS 3.1 you maybe run into bug CSCsu49349 as written in this thread:

https://supportforums.cisco.com/message/679273#679273

It is fixed in LMS 3.2 or as a workaround you can edit the image attributes.

Sven

Community Member

Re: Software Distribution Errors

Hi Sven-

Thank you so much for helping us:)

We are running LMS 3.2- and no matter what  we try, we get the same critical error.   We have not thought to edit the image attributes,

Pat

458
Views
0
Helpful
2
Replies
CreatePlease to create content