Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Software distribution fails with SWIM1113

Device will be rebooted.
SWIM1113: Device Reboot operation failed or Reboot Verification failed.
The device is not running the new image after it is rebooted.
Verify the configuration used to load the new image. Verify whether the new image exists on the device in a valid Flash partition

 

the software distribution , i select image  for upgrade for router 1841  and select reboot immediatly after downloading so my device take new image but can not reload with new image ...

please help me .

12 REPLIES
Cisco Employee

Hi ,Try to increase the

Hi ,

Try to increase the telnet timeout.  

The timeout setting can be changed in: Admin > Collection Settings > Config > Edit the Inventory/Config Timeout and Retry Settings 

Select the device and click on 'Edit device attributes'. On the new window click on 'Inline Edit'.

Then increase the 'Telnet Timeout' to 120. Click 'Modify' and then 'Apply' on the previous window. 

Then try a new job.

 

Thanks-

Afroz

***Ratings Encourages Contributors ***

Thanks- Afroz [Do rate the useful post] ****Ratings Encourages Contributors ****
Community Member

i change telnet time out  to

i change telnet time out  to 800 secend

i think that your answer not true . because i have same problem yet

 

Cisco Employee

change the settings back to

change the settings back to what it was

 

Kindly enable the debugging fro SWIM (admin>debug settings)

re-run the job and share the swim_debug.log (NMSROOT/CSCOpx/log)

and Job log.

 

Thanks-

Thanks- Afroz [Do rate the useful post] ****Ratings Encourages Contributors ****
Community Member

i take snapshot from screen ,

i take snapshot from screen , please check it 

thankss

Cisco Employee

Hi ,logs are incomplete, if

Hi ,

logs are incomplete, if there are some security reason , you can't send the complte logs then kindly raise a new tac case for assistance.

send the compelete job folder and

Swim_Debug.log  ( clear the swim_debug log before running the swim job)

NMSROOT/CSCOpx/log>logrot_trunc swim_debug.log

Thanks-

Thanks- Afroz [Do rate the useful post] ****Ratings Encourages Contributors ****
Community Member

i test again , and upload

i test again , and upload complete log 

log location : /var/adm/CSC0px/files/rme/jobs/swim/1919 

chek it please ,,, thanks 

Cisco Employee

Hi,I can see timeout error

Hi,

I can see timeout error and LMS is not able to reload the device..

 

Increase the telnet timeout to 160 and SNMP timeout to 20 and SNMP retry to 3 and check the issue:

Admin > Collection Settings > Config > Edit the Inventory/Config Timeout and Retry Settings

 

Thanks-

Afroz

***Ratings Encourages Contributors ****

Thanks- Afroz [Do rate the useful post] ****Ratings Encourages Contributors ****
Community Member

i change telnet time out =

i change telnet time out = 600

snmp time out = 100

snmp retry = 10

i can not solve this problem 

I'm going crazy

Cisco Employee

the above timeouts are too

the above timeouts are too much..

Is this happening on all the devices ? Can you try it on a different device (change the timeouts to Original ) ?

 

Thanks-

Thanks- Afroz [Do rate the useful post] ****Ratings Encourages Contributors ****
Community Member

i change time and increase it

i change time and increase it  . 

i test just on one device (router 1841) ,, i check another device and report to you .

 

Community Member

i test on cisco switch 2960.i

i test on cisco switch 2960.

i have same problem . and device after reload , can not boot new image and hang up .

and i force to go  in rommon mode and transfer same image with manualy tftp for boot device .

Cisco Employee

Hi ,what is the version of

Hi ,

what is the version of LMS you are running ?

did you checked the device Image Manually after the SWIM job for new IOS image ?

 

tried to update the device packages :

for LMS 4.x :

Admin > System > Software Center > Device Update

then select ::     Inventory Config And Image Management

for LMS 3.x:

CS >software center >device update

then select :: RME

tried the SWIM job after upgrading the device packages.

Thanks-

Thanks- Afroz [Do rate the useful post] ****Ratings Encourages Contributors ****
57
Views
0
Helpful
12
Replies
CreatePlease to create content