Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Some end hosts are missing!

Hello.

I'm using CiscoWorks LMS 4.0.1. For one subnet, User Tracking does not show IP address for some end hosts only (printers). All devices are supported, ARP table is populated. Ping sweep is enabled for all subnet.

Any ideas?

Regards.

Andrea

Everyone's tags (4)
8 REPLIES
New Member

Re: Some end hosts are missing!

How about MAC tables from the switch where the printets connect?

Sent from Cisco Technical Support iPhone App

New Member

Re: Some end hosts are missing!

When printers work, the table is populated correctly. UT reports these MAC, only IP addresses are missing.

New Member

Some end hosts are missing!

when your MAC is ok, the LMS can query the switch.

The next step for LMS is to query the gateway (router), for the MAC to get the IP.

So when your IP is missing, it could be that the LMS doesnt have access or can query to gateway that holds the Info.

maybe the printers use a different gateway, or the LMS doesnt have the access to that gateway.

Also in the other end , i guess a database problem also can occur, that will give the same result.

have you tried to purge the UT database ?

Also there is  a setting around UT in DHCP environments. are this on ?

New Member

Re: Some end hosts are missing!

UT can collect other hosts on same subnet. I'll try to purge UT database.

New Member

Some end hosts are missing!

you mis my point - the other hosts might have different gateway, hence they are ok.

the hosts that are not shown, might be due to that the have eighter no gateway configures or an other gateway.

New Member

Some end hosts are missing!

I found only one printer with a wrong gateway.

New Member

Some end hosts are missing!

there you go !

And can you now see it in UT ?

New Member

Some end hosts are missing!

We have three printers on this subnet: one with correct settings, one without gateway and the last with a wrong gateway. Wow!

We are going to correct this configuration! Then I'll run an acquisition action on this specific subnet.

Thanks.

Regards.

Andrea

555
Views
0
Helpful
8
Replies