Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

SSH and UT on LMS 2.6

user tracking stop updating on currently upgraded switches using SSH. still working for switches using Telnet. where I should enable ssh for user tracking?is there different setup need if the switch use ssh-1 or ssh2 ? we have a mixed environment. thanks in advance.

4 REPLIES
Cisco Employee

Re: SSH and UT on LMS 2.6

This question makes no sense. UT has nothing to do with telnet or SSH. Exactly what are you doing? What behavior do you see? What behavior do you expect?

New Member

Re: SSH and UT on LMS 2.6

I know doesn't make any sense since using SNMP.

but here what happened most of the switch looks like back to normal. let's say I go to Device center and go UT end host center. " I got the message " Device does not have any end hosts

connected to it" this message came in Friday

all the way this morning.I got from 10 2960 switches running SSH. this morning, I got response from 9 of them only one switch display the above message.may be later this one also correct it self. at least 23 end host attached with this switch.

thank you for your help

Cisco Employee

Re: SSH and UT on LMS 2.6

To troubleshoot devices with missing end hosts, first make sure the device appears correctly in green on the Topology Map. Next, enable vmpsadmin debugging under Campus Manager > Admin > Campus Data Collection > Debugging Options, and run a new UT acquisition. Then check the ut.log for a known missing MAC address as well as the IP address and hostname of the switch to which it is connected.

Again, UT has nothing to do with SSH or telnet, so seeing SSH switches with no end hosts is merely a coincidence.

New Member

Re: SSH and UT on LMS 2.6

Thank you so much!!

119
Views
0
Helpful
4
Replies