Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

SSL Utility Script seems to be hanging

Hello.  I am running LMS 4.0.1 on Windows 2008r2 and trying to install a CA certificiate.  I am using the SSL Utility Script, and under option 4, "Verify the input Certificate/Certificate Chain" it seems to go okay but when I try option 5 "Upload Single Server Certificate to CiscoWorks Server" the option just seems to hang...like minutes.  I let it go for at least 10 minutes, it asks if I want to continue "[y/n]?"  I enter "y" and nothing happens.  The cursor just blinks belong the line asking if I want to continue.

how long should it take to respond, or any tips on how to get this to work?

Thanks.
Kimberly

Everyone's tags (4)
1 REPLY
New Member

SSL Utility Script seems to be hanging

Here is the output from opt 4, (This is for a root certificate):

INFO:  Certificate is a Base64-Encoded X.509Certificate

Lodaing 'screen' into random state -Loading 'screen' into random statie - done done

INFO:  Certificate validated with Server's Private Key sucessfully

INFO:  Certificate date is valid on the server

When it asks "are ther any intermediate Certificates or Root CA Certificate [y/n]?

I answer "no"

There are quite a few INFO messages, but nothing telling me the cert is not good.

It then asks to press ENTER to return to Main Menu.  That's when I try to import the cert using option 5.  The script just hangs then.

268
Views
0
Helpful
1
Replies
CreatePlease login to create content