Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Support and Service for CWLMS 2.6

With 2.6 going end of Maint june 2009, what if any reason is there to carry support contract on it until 2011..I mean tell me what benefit I get by having this support contract..Additionally, Is there not an upgrade price for 3.0...Why do we buy it new, when all of the portals are available in 2.6...few exceptions..voice etc..

1 REPLY
Cisco Employee

Re: Support and Service for CWLMS 2.6

The end of engineering date for LMS 2.6 is 2009, but end of support (i.e. the last date TAC will provide support) is 2011. You might run into a problem that does not require a patch to fix some time between 2009 and 2011. Having a valid contract would entitle you to support during that time.

LMS 3.0 is a new product, and is being sold as such. We did offer a promotional upgrade price until early fall of last year, but now LMS 3.0 is only being sold at the full price.

The portal and portlets in LMS 3.0 are not available in LMS 2.6. What you might think of as portlets in 2.6 (i.e. the application home pages) are nothing like the Web 2.0 portlets of 3.0. Additionally, 3.0 offers quite a lot of other features (e.g. non-CDP discovery, SNMPv3 authPriv, default credentials, dynamic User Tracking, modular IOS support, EOL/EOS reporting, etc.) that will not be back-ported to LMS 2.6.

109
Views
0
Helpful
1
Replies