Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Support For WLC - LMS2.6, (CS 3.0.5, RME 4.0.5 )

Hello Folks,

I would like to get CiscoWorks support for WLCs and after checking on this forum it appears that I need to be running a minimum of RME4.0.6. To get to this version I also need to update CS to 3.0.6 (currently 3.0.5). When I try to update via the Software Centre it reports that there are no outstanding updates for this application.

Could anybody point me to where I might be able to download this software from the Cisco site please?

Forgot to mention that CiscoWorks is running on Sun Solaris 9 (SunOS5.9) platform.

Thanks,

Brendan

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: Support For WLC - LMS2.6, (CS 3.0.5, RME 4.0.5 )

This device is not supported by any version of LMS. I have requested support, but there is currently no ETA.

9 REPLIES
Cisco Employee

Re: Support For WLC - LMS2.6, (CS 3.0.5, RME 4.0.5 )

New Member

Re: Support For WLC - LMS2.6, (CS 3.0.5, RME 4.0.5 )

Thanks Joe,

I've found that software - any reason why CiscoWorks couldn't find the update itself?

On another associated issue, from searching on the Cisco site it seems that CiscoWorks does not support the WiSM wireless modules on Cat6500 (WS-SVC-WISM-1-K9) - is this correct and if not what base level do I need to be at to support this harware on CiscoWorks?

Thanks again for your help,

Brendan

Cisco Employee

Re: Support For WLC - LMS2.6, (CS 3.0.5, RME 4.0.5 )

CS 3.0.6 is under crypto control, and cannot be downloaded through Software Center.

What is the sysObjectID of this module. At least one wireless service module is support in Cat6000IOS package 6.4 for RME 4.0.6.

New Member

Re: Support For WLC - LMS2.6, (CS 3.0.5, RME 4.0.5 )

The systemObjectID is being reported as 1.3.6.1.4.1.14179.1.1.4.4

Cisco Employee

Re: Support For WLC - LMS2.6, (CS 3.0.5, RME 4.0.5 )

This device is not supported by any version of LMS. I have requested support, but there is currently no ETA.

New Member

Re: Support For WLC - LMS2.6, (CS 3.0.5, RME 4.0.5 )

Thanks for your help and info Joe.

Brendan

Cisco Employee

Re: Support For WLC - LMS2.6, (CS 3.0.5, RME 4.0.5 )

I was wrong. There was a bug in the device support tool I was using, and I missed this device. The WiSM is supported in RME 4.0.6 provided you have the RME device package WLC 1.0.

New Member

Re: Support For WLC - LMS2.6, (CS 3.0.5, RME 4.0.5 )

Great news Joe.

Thanks for your perseverence and additional information - I presume that when I have upgarded to RME 4.0.6 I will be able to get device package WLC 1.0 as part of RME updates?

Many thanks,

Brendan

Cisco Employee

Re: Support For WLC - LMS2.6, (CS 3.0.5, RME 4.0.5 )

Yes.

161
Views
0
Helpful
9
Replies
CreatePlease to create content