Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

Supported browsers...

Using Cisco Prime 4.1 and it looks like garbage in Safari. Any chance that there is browser support besides IE? Search did not give any results

1 REPLY
Hall of Fame Super Silver

Re: Supported browsers...

Firefox is also supported. Versions 4 and 5 are the tested ones (per Cisco here) but my experience is the later versions work fine too.

You should stick with the Java version 1.6.0(24) they recommend. When I put on 1.7, I had to back it out because it broke the Java applets (i.e., Topology).

Hope this helps.

338
Views
0
Helpful
1
Replies
CreatePlease to create content