Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

switch model is not showing in topology service(LMS ver 2.6)

Hi,

I am using LMS ver 2.6 and RME 4.0.5

We have added 2960-8TC switches in Cisco works, but this switch is not identified on Topology services. Device type showing ciscoProducts.798. So we are not able to show total no of devices as per switch model.Please advice if there is any solution.

I have attached the logs

Regards,

6 REPLIES
New Member

Re: switch model is not showing in topology service(LMS ver 2.6)

Hi,

Can anybody help on this case??....in topology service...under device type i get ciscoProducts.798 instead of 2960-8TC.But there is no problem with other devices like 2960-24TC.

Regards,

Cisco Employee

Re: switch model is not showing in topology service(LMS ver 2.6)

You need to upgrade.  This device is supported in CM 4.0.13 which is part of LMS 2.6 SP1.  First, download the SP1 update from http://www.cisco.com/cgi-bin/tablebuild.pl/lms26 .  Then, you'll need to install CS 3.0.6 from http://www.cisco.com/cgi-bin/tablebuild.pl/cd-one-3des .  Then you can upgrade to CM 4.0.13 through Common Services > Software Center > Software Update.

New Member

Re: switch model is not showing in topology service(LMS ver 2.6)

Thanks Joe..

I am using CM 4.0.6 and have gone through the devices which will be supported in CM 4.0.13.There i can see the switch model of

Cisco Catalyst 2960-8TC-S Compact Switch

1.3.6.1.4.1.9.1.10061

But in this scenario i am using 2960-8TC-L .As you suggested CM 4.0.6 will not support 2960-8TC-L . Can you please confirm both 2960-8TC and 2960-8TC-L are same and still i can use CM 4.0.13 to support  2960-8TC-L switch model.I have referred below link

http://www.cisco.com/en/US/docs/net_mgmt/ciscoworks_campus_manager/4.0.6/device_support/table/cm406sdt.html#wp1055128

New Member

Re: switch model is not showing in topology service(LMS ver 2.6)

Hi Clarke,

Could you please help on above said query...

Cisco Employee

Re: switch model is not showing in topology service(LMS ver 2.6)

Your switch has a sysObjectID of 1.3.6.1.4.1.9.1.798 which is supported in CM 4.0.13.

New Member

Re: switch model is not showing in topology service(LMS ver 2.6)

Thanks Clarke,

So i have to proceed the steps that you suggested in previous reply...By mistake i clicked  on wrong rating button....Sorry for that

378
Views
1
Helpful
6
Replies
CreatePlease login to create content