Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Switch/Router config backup

Hi,

Can I keep the back up configuration of all switches and routers by the help of LMS,  if possible could you please tell me the procedures...

7 REPLIES
New Member

Re: Switch/Router config backup

Hi,


Follow the shortcut presented below (through the menus)

# ResourceManager Essentials / Config Mgmt / Archive Mgmt / Sync Archive


than, select the appropriate options (highlighted with red) to start the immediate backup procedure.

Have a nice day,

Silviu.

New Member

Re: Switch/Router config backup

Hi,

Thanks for your help.  I have set the Sync Archive job, but its showing failed.  And its done, where this configuration back up file would be saved in my LMS server.

New Member

Re: Switch/Router config backup

Hi,

You have to check why did the backup procedure failed, by clicking on the failure link...

(Probably it is because of the wrong credentials set or the ACLs that exist on the device.)

The configuration files are stored in the internal RME database.

New Member

Re: Switch/Router config backup

Hi,

Below is error logs showing in LMS.  Could you please advice how do I rectify this.

TELNET: Failed to establish TELNET connection to 10.128.91.66 - Cause: Authentication failed on device 3 times. PRIMARY-STARTUP config Fetch Operation failed for TFTP. Could not detect SSH protocols running on the device Failed to fetch config using RCP.Verify RCP is enabled or not.

New Member

Re: Switch/Router config backup

Hi,

First, make sure that the IP address of the CiscoWorks machine is in the ACL that grants VTY access to the device.

Second, make sure that you connect to the device using the correct credentials.

Take a look at your configured credentials.You can find them here (highlighted in the picture):

# Common Services / Device and Credentials / Admin / Default Credential Sets

New Member

Re: Switch/Router config backup

Hi,

I have checked that, from LMS server machine I can reach all the network devices. except backup I can generate all other reports.  But I cannot telnet through LMS to any devices, coz, hiperterminal is not there in LMS server machine.

If you have any sample configuration, which is running properly and fetching all configuration backup, it will be gr8 help to me.

New Member

Re: Switch/Router config backup

Hi,

Looking again at your error message, it seems to be an authentication problem.

That means that you are using the wrong credentials when connecting to the device.

Please check them using the menu sequence (started with #) specified in my last message,

and make sure that you  mapped the credentials with the devices correctly.

979
Views
0
Helpful
7
Replies
CreatePlease to create content